summary refs log tree commit diff
path: root/profiles/ssh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/ssh.nix')
-rw-r--r--profiles/ssh.nix10
1 files changed, 7 insertions, 3 deletions
diff --git a/profiles/ssh.nix b/profiles/ssh.nix
index 49917f9..5a62fe2 100644
--- a/profiles/ssh.nix
+++ b/profiles/ssh.nix
@@ -1,6 +1,10 @@
-{ pkgs, lib, config, inputs, ... }:
-
 {
+  pkgs,
+  lib,
+  config,
+  inputs,
+  ...
+}: {
   config = {
     services.openssh = {
       enable = true;
@@ -33,4 +37,4 @@
       ];
     };
   };
-}
\ No newline at end of file
+}