summary refs log tree commit diff
path: root/hosts/vps/website.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/vps/website.nix')
-rw-r--r--hosts/vps/website.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/hosts/vps/website.nix b/hosts/vps/website.nix
index 9dc9fc7..fd7f71c 100644
--- a/hosts/vps/website.nix
+++ b/hosts/vps/website.nix
@@ -1,6 +1,8 @@
-{ pkgs, config, ... }:
-
 {
+  pkgs,
+  config,
+  ...
+}: {
   config = {
     services.caddy = {
       enable = true;
@@ -14,4 +16,4 @@
     };
     networking.firewall.allowedTCPPorts = [80 443];
   };
-}
\ No newline at end of file
+}