summary refs log tree commit diff
path: root/hosts/vps/hydrus.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/vps/hydrus.nix')
-rw-r--r--hosts/vps/hydrus.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/hosts/vps/hydrus.nix b/hosts/vps/hydrus.nix
index 6727ed7..efd5383 100644
--- a/hosts/vps/hydrus.nix
+++ b/hosts/vps/hydrus.nix
@@ -15,7 +15,7 @@
 
     systemd.services.Xvnc = {
       description = "Xvnc";
-      wantedBy = [ "multi-user.target" ];
+      wantedBy = ["multi-user.target"];
 
       serviceConfig = {
         ExecStart = "${pkgs.turbovnc}/bin/Xvnc :30 -iglx -depth 24 -rfbwait 120000 -deferupdate 1 -localhost -verbose -securitytypes none";
@@ -25,14 +25,14 @@
         RestartSec = "5s";
       };
     };
- 
+
     systemd.services.hydrus = {
       description = "Hydrus";
-      wantedBy = [ "multi-user.target" "Xvnc.service" ];
-      wants = [ "podman-hydrus-web.service" ];
+      wantedBy = ["multi-user.target" "Xvnc.service"];
+      wants = ["podman-hydrus-web.service"];
 
       serviceConfig = {
-        Environment = "DISPLAY=:30"; 
+        Environment = "DISPLAY=:30";
         ExecStart = "${pkgs.hydrus}/bin/hydrus-client -d /home/hydrus";
         User = "hydrus";
         Group = "hydrus";
@@ -41,7 +41,6 @@
       };
     };
 
-
     security.lockKernelModules = lib.mkForce false;
     virtualisation.oci-containers.containers.hydrus-web = {
       ports = ["8080:80"];