summary refs log tree commit diff
path: root/hosts/vm/cfg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/vm/cfg.nix')
-rw-r--r--hosts/vm/cfg.nix14
1 files changed, 10 insertions, 4 deletions
diff --git a/hosts/vm/cfg.nix b/hosts/vm/cfg.nix
index f9907e4..9fb84ee 100644
--- a/hosts/vm/cfg.nix
+++ b/hosts/vm/cfg.nix
@@ -1,4 +1,10 @@
-{config, lib, pkgs, modulesPath, ...}: {
+{
+  config,
+  lib,
+  pkgs,
+  modulesPath,
+  ...
+}: {
   imports = [
     ../../profiles/core.nix
     ../../profiles/user.nix
@@ -24,12 +30,12 @@
 
     # dont do this
     users.users.root.initialPassword = "hunter2";
-    
+
     boot.supportedFilesystems = ["9p"];
     boot = {
       initrd = {
         supportedFilesystems = ["btrfs"];
-        availableKernelModules = [ "ata_piix" "uhci_hcd" "floppy" "sd_mod" "sr_mod" ];
+        availableKernelModules = ["ata_piix" "uhci_hcd" "floppy" "sd_mod" "sr_mod"];
       };
       kernelPackages = lib.mkDefault pkgs.linuxPackages_latest;
       kernelParams = [
@@ -76,4 +82,4 @@
 
     greeter.initialSession = "env WLR_RENDERER=pixman sh -c ${pkgs.sway}/bin/sway";
   };
-}
\ No newline at end of file
+}