summary refs log tree commit diff
path: root/hosts/laptop/cfg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/laptop/cfg.nix')
-rw-r--r--hosts/laptop/cfg.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/hosts/laptop/cfg.nix b/hosts/laptop/cfg.nix
index eefde8b..2b4023a 100644
--- a/hosts/laptop/cfg.nix
+++ b/hosts/laptop/cfg.nix
@@ -104,7 +104,11 @@
     ];
 
     home-manager.users.tzlil = {
-      home.packages = [pkgs.schildichat-desktop pkgs.qutebrowser pkgs.keepassxc];
+      home.packages = [pkgs.schildichat-desktop pkgs.keepassxc];
+      programs.qutebrowser = {
+        enable = true;
+        settings.colors.webpage.darkmode.enabled = true;
+      };
     };
 
     nixpkgs.hostPlatform = lib.mkDefault "x86_64-linux";