summary refs log tree commit diff
path: root/hosts/laptop/cfg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/laptop/cfg.nix')
-rw-r--r--hosts/laptop/cfg.nix9
1 files changed, 8 insertions, 1 deletions
diff --git a/hosts/laptop/cfg.nix b/hosts/laptop/cfg.nix
index e7042df..21a27fe 100644
--- a/hosts/laptop/cfg.nix
+++ b/hosts/laptop/cfg.nix
@@ -88,7 +88,14 @@
 
     networking.interfaces.wlp1s0.useDHCP = lib.mkDefault true;
     networking.networkmanager.enable = true;
-    environment.persistence."/nix/persist".directories = ["/etc/NetworkManager/system-connections"];
+    environment.persistence."/nix/persist".directories = [
+      "/etc/NetworkManager/system-connections"
+      {
+        directory = "/home/tzlil/.config/SchildiChat";
+        user = "tzlil";
+        group = "users";
+      }
+    ];
 
     nixpkgs.hostPlatform = lib.mkDefault "x86_64-linux";
     powerManagement.cpuFreqGovernor = lib.mkDefault "powersave";