summary refs log tree commit diff
path: root/hosts/disko.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/disko.nix')
-rw-r--r--hosts/disko.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/hosts/disko.nix b/hosts/disko.nix
index 0a0710e..4808edd 100644
--- a/hosts/disko.nix
+++ b/hosts/disko.nix
@@ -28,13 +28,13 @@
             type = "btrfs";
             extraArgs = "-f"; # Override existing partition
             subvolumes = {
-              "/nix" = {
-                mountOptions = ["noatime" "compress=zstd"]
-              }
+              "/" = {
+                  mountOptions = ["noatime" "compress=zstd"];
+              };
             };
           };
         }
-      ]
+      ];
     };
   });
     
@@ -42,7 +42,7 @@
     "/" = {
       fsType = "tmpfs";
       mountOptions = [
-        "size=200M"
+       "noexec" "defaults" "size=2G" "mode=755"
       ];
     };
   };