summary refs log tree commit diff
path: root/profiles/network.nix
diff options
context:
space:
mode:
authortzlil <tzlils@protonmail.com>2023-02-17 17:46:47 +0200
committertzlil <tzlils@protonmail.com>2023-02-17 17:46:47 +0200
commit222c7e35d7e9507f6eb8d67bb7af3ef9e623d0f3 (patch)
tree9b7f8ba8debdca1c2ca3739844d0fe4b3113209e /profiles/network.nix
parent3c3e4531dac7f4ab591bf391be72a11121b45673 (diff)
added alejandra as formatter and formatted everything
Diffstat (limited to 'profiles/network.nix')
-rw-r--r--profiles/network.nix23
1 files changed, 13 insertions, 10 deletions
diff --git a/profiles/network.nix b/profiles/network.nix
index 40e31cc..461106f 100644
--- a/profiles/network.nix
+++ b/profiles/network.nix
@@ -1,6 +1,10 @@
-{ pkgs, lib, config, inputs, ... }:
-
 {
+  pkgs,
+  lib,
+  config,
+  inputs,
+  ...
+}: {
   imports = [];
   config = {
     networking = {
@@ -14,13 +18,12 @@
       useDHCP = false;
       nameservers = ["127.0.0.1" "::1"];
       networkmanager.dns = "none";
-      extraHosts = 
-        ''
-          100.99.246.128 pc
-          100.105.242.70 phone
-          100.109.155.123 vm
-          100.67.217.90 vps
-        '';
+      extraHosts = ''
+        100.99.246.128 pc
+        100.105.242.70 phone
+        100.109.155.123 vm
+        100.67.217.90 vps
+      '';
     };
 
     # Don't wait for network startup
@@ -54,4 +57,4 @@
       StateDirectory = "dnscrypt-proxy";
     };
   };
-}
\ No newline at end of file
+}