summary refs log tree commit diff
path: root/profiles/impermanence.nix
diff options
context:
space:
mode:
authortzlil <tzlils@protonmail.com>2023-07-30 13:19:39 +0300
committertzlil <tzlils@protonmail.com>2023-07-30 13:19:39 +0300
commitf72f22b250ecf22657ffc9e6082086377031ea8a (patch)
treece0f397e0933118b64bc58fab5463968d27fd0df /profiles/impermanence.nix
parent22743d455ebb1f44f07b429a2b82045ca5b1d3ac (diff)
clean up a bit
Diffstat (limited to 'profiles/impermanence.nix')
-rw-r--r--profiles/impermanence.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/profiles/impermanence.nix b/profiles/impermanence.nix
index 5fdd9eb..c222a43 100644
--- a/profiles/impermanence.nix
+++ b/profiles/impermanence.nix
@@ -1,4 +1,5 @@
-{inputs,
+{
+  inputs,
   config,
   lib,
   options,
@@ -20,8 +21,8 @@ in {
         [
         ]
         ++ sshHostKeys
-	++ (map (x: x + ".pub") sshHostKeys);
+        ++ (map (x: x + ".pub") sshHostKeys);
     };
-    age.identityPaths = (map (x: "/nix/persist" + x) sshHostKeys);
+    age.identityPaths = map (x: "/nix/persist" + x) sshHostKeys;
   };
 }