summary refs log tree commit diff
path: root/profiles/impermanence.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/impermanence.nix')
-rw-r--r--profiles/impermanence.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/profiles/impermanence.nix b/profiles/impermanence.nix
index 5fdd9eb..c222a43 100644
--- a/profiles/impermanence.nix
+++ b/profiles/impermanence.nix
@@ -1,4 +1,5 @@
-{inputs,
+{
+  inputs,
   config,
   lib,
   options,
@@ -20,8 +21,8 @@ in {
         [
         ]
         ++ sshHostKeys
-	++ (map (x: x + ".pub") sshHostKeys);
+        ++ (map (x: x + ".pub") sshHostKeys);
     };
-    age.identityPaths = (map (x: "/nix/persist" + x) sshHostKeys);
+    age.identityPaths = map (x: "/nix/persist" + x) sshHostKeys;
   };
 }