summary refs log tree commit diff
path: root/profiles/impermanence.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/impermanence.nix')
-rw-r--r--profiles/impermanence.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/profiles/impermanence.nix b/profiles/impermanence.nix
index d739f25..5fdd9eb 100644
--- a/profiles/impermanence.nix
+++ b/profiles/impermanence.nix
@@ -9,7 +9,7 @@ in {
   imports = [inputs.impermanence.nixosModules.impermanence];
 
   config = {
-    environment.persistence."/nix/persistent" = {
+    environment.persistence."/nix/persist" = {
       hideMounts = true;
       directories = [
         "/var/log"
@@ -22,6 +22,6 @@ in {
         ++ sshHostKeys
 	++ (map (x: x + ".pub") sshHostKeys);
     };
-    age.identityPaths = (map (x: "/nix/persistent" + x) sshHostKeys);
+    age.identityPaths = (map (x: "/nix/persist" + x) sshHostKeys);
   };
 }