summary refs log tree commit diff
path: root/mixins/sway.nix
diff options
context:
space:
mode:
Diffstat (limited to 'mixins/sway.nix')
-rw-r--r--mixins/sway.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/mixins/sway.nix b/mixins/sway.nix
index e7c71db..79c20d0 100644
--- a/mixins/sway.nix
+++ b/mixins/sway.nix
@@ -87,13 +87,13 @@ in {
       in {
         enable = false;
         systemdTarget = "graphical-session.target";
-        # timeouts = [
-        #   # auto-lock after 30 seconds
-        #   {
-        #     timeout = 30;
-        #     command = fadelock.outPath;
-        #   }
-        # ];
+        timeouts = [
+          # auto-lock after 30 seconds
+          {
+            timeout = 30;
+            command = fadelock.outPath;
+          }
+        ];
         events = [
           {
             event = "before-sleep";