summary refs log tree commit diff
path: root/hosts/vps/website.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/vps/website.nix')
-rw-r--r--hosts/vps/website.nix14
1 files changed, 8 insertions, 6 deletions
diff --git a/hosts/vps/website.nix b/hosts/vps/website.nix
index 156e5da..9dc9fc7 100644
--- a/hosts/vps/website.nix
+++ b/hosts/vps/website.nix
@@ -4,12 +4,14 @@
   config = {
     services.caddy = {
       enable = true;
-      virtualHosts."https://tzlil.club".extraConfig = ''
-        try_files ${pkgs.writeText "index.html" ''
-          hello world
-        ''} /
-      '';
+      # virtualHosts = {
+      #   "http://localhost".extraConfig = ''
+      #     try_files ${pkgs.writeText "index.html" ''
+      #       hello world
+      #     ''} /
+      #   '';
+      # };
     };
-    networking.firewall.allowedTCPPorts = [443];
+    networking.firewall.allowedTCPPorts = [80 443];
   };
 }
\ No newline at end of file