summary refs log tree commit diff
path: root/hosts/vm/cfg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/vm/cfg.nix')
-rw-r--r--hosts/vm/cfg.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/hosts/vm/cfg.nix b/hosts/vm/cfg.nix
index 5c47612..79f00c4 100644
--- a/hosts/vm/cfg.nix
+++ b/hosts/vm/cfg.nix
@@ -84,15 +84,15 @@
 
     hardware.opengl = {
       enable = true;
-      extraPackages = with pkgs; [ rocm-opencl-icd rocm-opencl-runtime ];
+      extraPackages = with pkgs; [rocm-opencl-icd rocm-opencl-runtime];
       driSupport = true;
       driSupport32Bit = true;
     };
 
     greeter.initialSession = "env WLR_RENDERER=pixman ${pkgs.sway.out}/bin/sway";
     # home-manager.users.tzlil.wayland.windowManager.sway.config.input."type:keyboard".xkb_variant = lib.mkForce "";
- 
+
     # nice to work with
-    security.sudo.wheelNeedsPassword = false; 
+    security.sudo.wheelNeedsPassword = false;
   };
 }