summary refs log tree commit diff
path: root/hosts/disko.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/disko.nix')
-rw-r--r--hosts/disko.nix17
1 files changed, 12 insertions, 5 deletions
diff --git a/hosts/disko.nix b/hosts/disko.nix
index 4808edd..26d1849 100644
--- a/hosts/disko.nix
+++ b/hosts/disko.nix
@@ -1,5 +1,9 @@
 # Example to create a bios compatible gpt partition
-{ lib, disks, ... }: {
+{
+  lib,
+  disks,
+  ...
+}: {
   disk = lib.genAttrs disks (dev: {
     device = dev;
     type = "disk";
@@ -29,7 +33,7 @@
             extraArgs = "-f"; # Override existing partition
             subvolumes = {
               "/" = {
-                  mountOptions = ["noatime" "compress=zstd"];
+                mountOptions = ["noatime" "compress=zstd"];
               };
             };
           };
@@ -37,13 +41,16 @@
       ];
     };
   });
-    
+
   nodev = {
     "/" = {
       fsType = "tmpfs";
       mountOptions = [
-       "noexec" "defaults" "size=2G" "mode=755"
+        "noexec"
+        "defaults"
+        "size=2G"
+        "mode=755"
       ];
     };
   };
-}
\ No newline at end of file
+}