summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 299e906..7854f0e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,5 +1,5 @@
 {
-  description = "tzlil's system";
+  description = "tzlil's system(s)";
 	
   inputs = {
     nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
@@ -24,7 +24,7 @@
       ]);
   in {
     nixosConfigurations = {
-      # pc = mkSystem inputs.nixpkgs "x86_64-linux" "pc";
+      pc = mkSystem inputs.nixpkgs "x86_64-linux" "lilith";
       vm = mkSystem inputs.nixpkgs "x86_64-linux" "vm";
     };
   };