summary refs log tree commit diff
path: root/mixins/multimedia.nix
diff options
context:
space:
mode:
authortzlil <tzlils@protonmail.com>2023-02-16 16:40:26 +0200
committertzlil <tzlils@protonmail.com>2023-02-16 16:40:26 +0200
commitd4896b353eed0ab37cf8a2591fe1f5369c37883f (patch)
tree267fcc685ce9efa2db60e51c772ef58ccfe6d330 /mixins/multimedia.nix
parent566dc1e8f6e619f590f017a810a8a55d9a90a25c (diff)
stuff
Diffstat (limited to 'mixins/multimedia.nix')
-rw-r--r--mixins/multimedia.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/mixins/multimedia.nix b/mixins/multimedia.nix
new file mode 100644
index 0000000..a814213
--- /dev/null
+++ b/mixins/multimedia.nix
@@ -0,0 +1,17 @@
+{ pkgs, lib, config, inputs, ... }:
+
+{
+  config = {
+    home-manager.users.tzlil = {...}: {
+      fonts.fontconfig.enable = true;
+
+      home.packages = with pkgs; [
+        mpv
+        zathura
+        ffmpeg
+        gimp
+        transmission
+      ];
+    };
+  };
+}
\ No newline at end of file